Надо написать 2 программы для паскаль abc 1)напишите программу которая определяет то в последовательности вводимой с клавиатуры нет четных чисел 2) напишите программу которая определяет количество чисел в последовательности удовлетворяющему следующему условию: число кратно 5 и оканчивается на 0

11Misha201 11Misha201    2   25.09.2019 22:20    0

Ответы
patokina021 patokina021  08.10.2020 19:25
1Var
a : Integer;
Begin

Writeln('Введите число');
Readln(a);

If mod(a/2)=0 then
Writeln('yes') else
Writeln('no');

End.

Вторую не смогу.Возможно, есть ошибки.Просто давно не писала программы.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика