tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо. как вывести в паскале формулу
Надо. как вывести в паскале формулу с : = а2+в2/2( если нужно брать произвольные числа).
smolekovmax
2 15.08.2019 14:10
4
Ответы
liza04543
04.10.2020 21:10
Var a, b, c;
begin
readln(a, b ,c);
с := а2+в2/2;
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
alikhan12
04.10.2020 21:10
Решение данной задачи прикреплено ниже.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
beka1098
21.05.2019 13:50
Известно,что где-то правее робоа есть закрашенная клетка.составьте алгоритм,под которого робот закрасит ряд клеток до закрашенной клетки и вернётся в исходное положение....
VankaOchevidnost135
21.05.2019 13:17
21.05.2019 sdamgia ru/test? id=76026вариант n9 76026151. 3 n9 1157между населёнными пунктами а, в, с, d построены дороги, протяженность которых (вкилометрах) в таблице.і7seatsideопределите...
texin508
21.05.2019 13:17
Вариант 131. составьте программу на алгоритмическом языке, которая вычисляетпроизведение переменной t на 2, постройте блок-схему к ней.2. составьте программу на алгоритмическом языке,...
лиза2677
15.12.2020 01:57
Какие существуют методы создания модульных программ?...
TheBrainPlay
15.12.2020 01:57
Написати програму на мові C#, яка розраховує значення виразу з використанням оператора for. Забороняється використовувати функції класу Math. Для варіантів 1-10 порівняти розраховані...
supertriom
30.08.2019 06:50
Объясните смысл известного выражения герои не умирают...
Kalimovnadir
30.08.2019 06:50
25 ! подберите к предлогам антонимичные. на гору - в школу - к дому - под деревом - • составьте со словами предложения....
samsungtaba32
30.08.2019 06:50
Решите пример по действиям -2,5*( 3,4- 2 1/2)...
k0tesss
30.08.2019 06:50
Составь выражение: ширина прямоугольника а дм, что составляет 40% его длины. какова площадь этого прямоугольника?...
aArisha2772
30.08.2019 06:50
Два пешехода вышли одновременно из одного места в противоположных направлениях. через 0,8 часов расстояние между ними стало равным 6,8 км. скорость одного пешехода была в 1,5 раза...
Популярные вопросы
Диктант огромный пес несся прямо на девочку...
2
24дм: 8дм= 6м-3дм= 24дм: 6= 5дм*8= 3дм-2см= 3см-6дм=...
2
Паскаль найти количество счастливых четырехзначных натуральных чисел: сумма первых...
1
Найдите причастие с зависимым словом 1.в застывшем воздухе 2.за ближайшими 3.блистающая...
2
Есть ли в словах имен существительных окончания: радио,пальто,какао,пианино,такси,шоссе....
2
Олимпиада по . 1. представьте что вы совершили путешествие во времени и оказались...
3
Какая деталь в описании статую всё время подчёркивается? из рассказа венера илльская....
2
Как изменения в природе сказываются на жизни человека ?...
3
Всанкт петербурге часты наводнения. однажды затопило подвал дома на набережной....
3
Периметр параллелограмма равен 66см, а если один из его сторон больше его на 4см....
3
begin
readln(a, b ,c);
с := а2+в2/2;
writeln(c);
end.