tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо дано целое число n.
Надо дано целое число n. составьте программу которая выясняет является ли значение переменной n кратным трем.
ренатка6
1 28.05.2019 14:20
3
Ответы
suyargklova
26.06.2020 07:02
Var
n: integer;
begin
read(n);
if n mod 3 = 0 then writeln('yes') else writeln('no')
end.
ПОКАЗАТЬ ОТВЕТЫ
nadyukov
26.06.2020 07:02
Program project1;
var s:integer;
begin writeln('vedite chislo: ');
readln(s);
if s mod 3 = 0 then
writeln('yavlyaetsa kratnim');
else
writeln('ne yavlyaetsa kratnim');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
hzeslichestno
15.07.2019 10:50
Ввести с клавиатуры число является ли оно положительным...
РОДЯ45
15.07.2019 10:50
Какая информация содержится в файле в расширением: а)doc,txt b)zip,rar c)exe...
gax17003
14.05.2020 11:34
Переменные а и b принимают соответственно значения -7 и 3. Выбери все фрагменты программ, соответствующих записи в одной строке чисел вида a=-7 b=3 (между 7 и b обязательно...
momot06
14.05.2020 11:35
но только если две задачи будут правильные...
snakesap
14.05.2020 11:37
Оцените информационный объём моноаудиофайла длительностью 2 с при частоте дискретизации 58000 и разрешении 16 бит....
smirnovigor
14.05.2020 11:40
Що выконуёться першым при створенни новои програмы скреч...
Dimka3113
14.05.2020 11:45
9 Пластиковый макет застройки центра города является примером ... модели 1) образной 2) знаковой 3) смешанной 4) натурной 10 Сложный объект, состоящий из частей, взаимосвязанных...
zanna82
14.05.2020 11:45
ЗАДАЧА ПАСКАЛЬ. 9 класс. , как грязи Дан одномерный массив, заполненный целыми случайными числами из отрезка [- 10, 10]. Найти наибольшее значение в первой половине...
Элиза12098
14.05.2020 11:46
Решите следующие задачи: 1. Каждый символ кодируется 8 битами. Андрей написал текст (в нём нет лишних пробелов): «Чад, Куба, Катар, Швеция, Эстония, Танзания, Сальвадор...
veronikadasha8
14.05.2020 11:46
С использованием электронной таблицы произвести обработку данных с статистических функций. 1. Даны сведения об учащихся класса (10 человек), включающие оценки в течение...
Популярные вопросы
Переведите текст нужно, плез ...
3
Маятник здійснив 4 повних коливання за 8 секунд. Визначить період...
3
Жануарлар мен аңдар шағын мәтін...
3
и лучший ответесли что то помимо вопроса жалоба...
1
Построить на плоскости геометрическое место точек, определяемое...
2
ОЧЕНЬ При равномерном движении за 2 минуты тело проходит путь,...
3
Дать определение самовоспроизведения биология 9 класс...
3
3. Между двумя бегунами расстояние 20 м. Скорость первого бегуна...
1
Тритоны УВ 4 ум 5 от соль вверх...
1
Почему у мужика нет имени из повести о том, как один мужик двух...
2
n: integer;
begin
read(n);
if n mod 3 = 0 then writeln('yes') else writeln('no')
end.
var s:integer;
begin writeln('vedite chislo: ');
readln(s);
if s mod 3 = 0 then
writeln('yavlyaetsa kratnim');
else
writeln('ne yavlyaetsa kratnim');
readln;
end.