tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Начертить блок-схему к
Начертить блок-схему к данной программе
var i: integer; s: real;
begin
writeln ('График тренировок');
i:=1;
s:=10;
repeat
i:=i+1;
s:=s+0.1*s;
until s>=20;
writeln ('Начиная с ', i, '-го дня спортсмен будет пробегать 20 км')
end.
89050864690
1 25.04.2020 00:13
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
е7гроошишгини
05.09.2019 15:00
Перевидите 8388608бит мегабайты, 1,23 мегабайт в килобайты, 2,4 килобайта в байты и биты, 1,9мегабайтов в килобайты...
Машуля1790
14.11.2019 02:51
Данное логическое выражение: x=¬(a→b)+¬(c→¬b)...
betmurzaev2015
26.07.2019 16:00
Вкодеровке кио 8 каждый символ кодируется 8 битами определите информационный объем сообщения в этой кодировке длина данного текста 32 символа...
Глеб0071
26.07.2019 15:50
На вход алгоритма подаётся натуральное число n. алгоритм строит по нему новое число r следующим образом. 1) строится двоичная запись числа n. 2) к этой записи дописываются...
linarafinatovna
26.07.2019 15:50
Нужно написать програму в с++ пользователь вводит целое 3х-знаковое число с клавиатуры. проверить - 3х-знаковое ли оно? если нет - дать еще 5 попыток ввести число. если после...
natalijamatijch
30.05.2019 12:30
На полиці в магазині залишилося 15 смартфонів,а продано було на 2 смартфони менше. пану ворону з ясувати,скільки смартфонів було в магазині....
Staslu
04.02.2021 14:15
Пользователь вводит количество элементов списка, затем сами элементы. Записать введённый список при метода append();...
мαрия
04.02.2021 14:16
Уровень Знание и понимание1. Что такое алфавит языка?2. Из чего формируются лексемы?3. Что такое интегрированная среда разработки? Как ее запустить?4. Какие алгоритмы называются...
krasotkak31
27.10.2020 15:41
Каждая буква фрагмента известного стихотворения Ф.И. Тютчева заменена некоторой буквой так, что разным буквам соответствуют разные буквы, а одинаковым - одинаковые. Пробелы...
Ersultan19
27.10.2020 15:41
Выберите основные функции операционной системы. Выберите 4 верных ответа. Верных ответов: 4 Загружает и запускает программные приложения Управляет ресурсами компыютера Исправляет...
Популярные вопросы
Вкаком году полетел человек в космос...
2
Вромбе авсd проведена диагональ ас.найдите угол авс,если известно,сто...
3
Сын крестьянина, выбился из самых низов и стал госсекретарем российской...
3
Оксид азота(4) - азотная кислота - нитрат меди(2) - медь - серебро...
2
Начертите произвольный четырехугольный abcd, измерьте транспортиром его...
3
№1833 теплоход шёл 2,5 ч по течению реки и 3,2 против течения. каков общий...
1
Народ какая формула у фенолята калия?...
3
Поставьте глаголы в pаst simple: wash clean put take go be get say...
3
Развёрнутый угол npk разделён лучом pr на два угла npr и rpk .найдите...
3
Межнациональные отношения. сформулируйте общие правила общения между представителями...
2