tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Начала программирования,
Начала программирования, в паскале! 1. составить программу, выводящую на экран значение вещественной переменной x, равное значению выражения( a+b) /(a*b); a и b – целочисленные переменные, их значения вводятся с клавиатуры.
hghfYES
2 26.08.2019 16:00
3
Ответы
frostdog0609
05.10.2020 21:12
Program wz;var a,b:integer;x:real;
begin
writeln('Введите a ');
readln(a);
writeln('Введите b');
readln(b);
x:=(a+b)/(a*b);
writeln('x=',x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
hermandad
10.02.2021 12:13
Расскажите о синтаксисе цикла с параметром в языке С++....
Murat20051
10.02.2021 12:13
Какую строку будет занимать фамилия Медведева после проведения сортировки по возрастанию в поле класс? ФамилияНомерГод рожденияКлассШкола120014Медведева5-йа2Сидоров20015...
kostyafadeev9
11.11.2019 11:47
Создания и развития компьютера...
fortunazanna
11.11.2019 11:51
Составить комбинированный алгоритм с двумя ветлениями и двумя циклами, на весь алгоритм 12 действий. ...
филик2
24.04.2020 19:18
Разработайте программу которая получает с консоли цифру и вводит количество замкнутых областей в её написании (например, у 7 их 0, у8 из 2, у 4 одна). Предусмотреть проверку...
vladishe1
24.04.2020 19:18
: Используя цикл «Пока», закраситьказанные клетки, длина стены неизвестна....
Wowan07
24.04.2020 19:18
ВАРИАНТ 1 1. Дано: a = 14510, b = 46910. Выберите число c, которое отве- чает условию a c b. В ответе запишите номер правильно- го варианта. 1) 100010012 2) 2148 3) D716...
khodha
24.04.2020 19:18
Символом F обозначена логическая функция от двух аргументов (A и B), заданная таблицей истинности. Какое выражение соответствует F?Варианты ответов на фото. ...
TemirMamekov
20.08.2019 01:40
Дано натуральное число n найти произведение нечетных цыфр заданного числа. .если можно схeму тоже составьте и сфоткайте...
BaRiGaSimon
24.12.2021 22:55
, які представники амфибії, середовище існування і покрив тіла...
Популярные вопросы
Определите массу хлорида кальция полученную из 18 г гидроксида кальция...
2
Бронза это сплав железа с оловом и цинком .брусок бронзы некоторой марки...
2
Соs(x+п/4) =1/2 ctg(2x-п/4) = корень из трёх/три...
2
Решить уравнение: х-14=3*(х-22) заранее...
2
Два отрезка ab и cd переснкаются в точке o которая является их общей...
2
Как вы понимаете последний абзац произведения рассказа в дурном обществе...
2
Решите по высота столба выды в стакане 8см.какое давление оказывает вода...
2
Тимур и его команда какие главные герои...
2
Прудовики и кальмары имеют голову, туловище и ногу, а перловицы, беззубки...
1
Музыкальные ассоциации баба яга и кощей бессмертный и почему...
3
begin
writeln('Введите a ');
readln(a);
writeln('Введите b');
readln(b);
x:=(a+b)/(a*b);
writeln('x=',x);
end.