tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Набрать программу нахождения суммы
Набрать программу нахождения суммы всех элементов массива и подсчитать количество элементов массива
svyatoslavkorchagin
2 15.09.2019 20:30
0
Ответы
lfif123456789
07.10.2020 18:13
{
Набрать программу нахождения суммы всех элементов
массива и подсчитать количество элементов массива
}
CONST max=12;
VAR
i:byte;
sum:integer;
vt:array [1..max] of shortint;
BEGIN
randomize;
writeln('Начальный массив');
for i:=1 to max do begin
vt[i]:=random(-32,127);
write(vt[i]:6);
end;
writeln();
for i:=1 to max do
sum:=sum+vt[i];
writeln('Сумма элементов: ', sum);
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
вгььсь
27.11.2021 22:12
Если короче, то нужно найти сумму цифр - символов массива, совпадающих с цифрами заданного числа. В примере строка baumanka 1830-2015 и число 185 . То есть искомая сумма...
Sunnnygirl289
27.11.2021 22:14
В таблице применено несколько правил условного форматирования . Определи , в каких столбцах применили вид условного форматирования «Цветовые шкалы , online mekten !...
lera14mansurova
27.11.2021 22:24
информатика Принцип домино. Имеется ряд, состоящий из вертикально стоящих костяшек домино разного раз- мера. Для каждой из костяшек известна ее высота hi и расстояние...
igfubvl367
25.01.2021 21:53
Раскройте понятия: Система , подсистема , окружающая среда , структура системы ...
violet71
27.05.2019 17:50
Составьте программу к : возвести данное число в куб,если оно чётное, и увеличить на 3, если оно-нечётное ps: pascal...
Fashion258
27.05.2019 16:21
Сканируется цветное изображение размером 48,26×48,26 дюйм. разрешающая сканера — 1200×1200 dpi, глубина цвета — 16 бита. какой информационный объём будет иметь полученный...
geralis728p0bgjl
27.05.2019 17:50
Пусть a,b,c - логические величины, которые имеют следующие значения: а= истина, b=ложь, c=истина. определите результаты вычисления следующих логических выражений: а)...
Fashion258
04.05.2020 08:15
Базовые и платные кабельно-спутниковые каналы? (В Казахстане)...
artem20051105
19.02.2021 14:52
Какой основной источник информации используете и почему...
FedorAche
19.02.2021 14:51
Задание №2. Укажите, какая из арифметических операций используется для деления целых чисел:1) ;3)2) div;4) mod;...
Популярные вопросы
Осуществить превращения: дихлорэтан- ацитилен-бензол-толуол-нитротолуол-нитробензойная...
3
Вычислите массу соли образовавшейся в результате нейтрализации 2 моль...
1
Решить неравенство 1-3х меньше или равно 0...
1
Осуществить превращения: пропан -хлорпропан-пропен-полипропилен...
2
Импульс тела массой 6 кг равен 250 н*с. определить скорость этого...
1
16. закончите разделительные вопросы и дайте краткие ответы на них:...
2
2корня из 2 sin (x+ п/6) - cos 2x= корень из 6 sin x + 1 найдите точки...
1
Как найти объём и площадь конуса, если известны только длина образующей...
2
Новые слова (сокращения, слова-слитки) в интернет-сайтах, художественной...
3
Вычислите площадь фигуры ограниченной линиями y=x^2+3x,x=0,x=1,y=0...
1
Набрать программу нахождения суммы всех элементов
массива и подсчитать количество элементов массива
}
CONST max=12;
VAR
i:byte;
sum:integer;
vt:array [1..max] of shortint;
BEGIN
randomize;
writeln('Начальный массив');
for i:=1 to max do begin
vt[i]:=random(-32,127);
write(vt[i]:6);
end;
writeln();
for i:=1 to max do
sum:=sum+vt[i];
writeln('Сумма элементов: ', sum);
END.