tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На завтра нужно ! ) напишите
На завтра нужно ! ) напишите программу, вычисляющую сумму только тех из введенных чисел, которые делятся нацело на 6.
Тамерлашкой
1 23.05.2019 08:00
2
Ответы
aitdariya
18.06.2020 23:57
Var
a,i,n,s:integer;
begin
write('Сколько чисел будет введено? - ');
readln(n);
s:=0;
for i:= 1 to n do
begin
readln(a);
if a mod 6=0 then s:=s+a;
end;
writeln('Сумма чисел кратных 6 = ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
карина1543
12.04.2020 16:29
ответьте на следующие во С ПРИМЕРАМИ И ПОЯСНЕНИЯМИ)1. Может ли массив не содержать ни одного элемента?2. Верно ли, что типом элементов массива может быть массив?3. Приведите...
Liliyaph
12.04.2020 16:29
Информатика 6 класс решить...
xawodilal
12.04.2020 16:29
Составьте таблицу пересчета долларов в рубли, если курс на настоящий момент 75,66 руб. Предусмотрите возможность изменения курса доллара. Суммы можно взять произвольные...
ома7
28.03.2019 20:20
Виноградов, поспелов, сабиров и шмонов – четыре талантливых человека. один из них – иллюзионист, другой – художник, третий – певец, а четвёртый – писатель. о них известно...
LadaSova
28.03.2019 20:20
Метод быстрой сортировки с разделением расставьте числа по действиям как будет делать программа 11 8 5 7 9 12 14 15 начиная с любого числа до 5 7 8 9 11 12 14 15...
faraon21
08.12.2020 14:12
онлайн мектеп очень легко...
lilyarutyunova
08.12.2020 14:12
1. Что такое статистическая информация? 2. Что такое функция?3.Что такое прогноз?4. Какова функция функции в Excel?5. Какова функция логических функций?...
ulyanasims
08.12.2020 14:11
первый х начало,второй х конецсоставить программу табулирования функций на языке Pascal...
oskar9
08.12.2020 14:08
1. Одно из свойств недостатков блокчейна. 2. Благодаря данному интернет-сервису можно группировать усилия для осуществления добычи криптовалют совместно. 3. Псевдоним...
Murzikov
08.12.2020 14:08
Написать процедуру в visual prolog, которая принимает число и умножает его само на себя до тех пор: пока число не будет равняться 16 или будет больше 100...
Популярные вопросы
Какие качества характера васютки ему выжить в лесу? (рассказ васюткино...
3
Некоторое число увеличили в 2,5 раза, из полученного произведения...
3
Вкаком из предложений пропущена одна (только одна! ) запятая? 1)женщина...
3
Яи мой компьютер-друзья. мы даже болеем вместе. и, когда я подхватил...
3
Из жести требуется изготовить конус с высотой 14,3 см и диаметром...
3
Найти объём водорода, который выделяется при дегидрировании 67,2 г...
1
Как построить график зависимости пройденного расстояния s от времени...
2
На уроке учащиеся смотрели фильм. определите, к какому виду по форме...
3
Энергия и мощность электрической цепи,их единицы измерения...
2
Напишите выражение для константы равновесия системы na2co3+10h2o=na2co3+10h2o(пар)+дельтан...
3
a,i,n,s:integer;
begin
write('Сколько чисел будет введено? - ');
readln(n);
s:=0;
for i:= 1 to n do
begin
readln(a);
if a mod 6=0 then s:=s+a;
end;
writeln('Сумма чисел кратных 6 = ', s);
end.