На завтра ! напишите программу, которая определяет полиндром четырехзначное число или нет. можно в паскале !

atchaschinovр atchaschinovр    3   17.05.2019 14:50    3

Ответы
Lumenarix Lumenarix  10.06.2020 19:21

var n:integer;

BEGIN

  read(n);

  if (n > 9999 or n<1000) then

    writeln('Вы дурак')

  else  begin

     if (n mod 10 = n div 1000 and n mod 100 div 10 = n div 100 mod 10) then

        writeln('Полиндром')

     else writeln('Нет');

  end;

END.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика