На языке си. напишите программу, которая получает два целых числа a и b (0 < a < b) и выводит квадраты всех натуральных чисел в интервале от a до b. пример: введите два целых числа: 10 12 10*10=100 11*11=121 12*12=144

vxtrxxx vxtrxxx    2   31.07.2019 10:20    8

Ответы
Мишa1 Мишa1  31.08.2020 06:57
#include <iostream>
#include <conio.h>
using namespace std;

int main()
{
    setlocale(LC_ALL,"Russian");
    unsigned long long A,B;
    cout << "Введите A(Начало) и B(Конец):\t";
    cin >> A >> B;
    if (A>0)
        for (unsigned long long i=A; i<=B; i++)
            cout << i << "\t - \t" << i*i << endl;
    else
    {
        cout << "Ошибка!";
        _getch();
        return -1;
    }
    _getch();
    return 0;
}

P.S. Это моя старая программа на C++, ПИСАЛ ЕЁ ДАВНО, использовал Microsoft Visual C++ 2010.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика