на языке python Напишите программу, которая получает с клавиатуры два числа, одно из которых может не быть целым, и вычисляет их произведение, используя только операции сложения. Учтите, что числа могут быть отрицательными

mur181 mur181    3   09.04.2021 23:56    6

Ответы
Диана19371 Диана19371  10.04.2021 01:00

x=int(input())

y=int(input())

res=0

z=0

while z!=(abs(y)):

   res=res+(abs(x))

   z=z+1

if y < 0:

   res= -res

if x < 0:

   res= -res

print(res)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика