На языке программирования С++ составить программу для нахождения количества отрицательных чисел на промежутке от А до В.

miku1368 miku1368    1   04.06.2020 19:05    10

Ответы
ocreater ocreater  15.10.2020 13:04

#include <iostream>

using namespace std;

int main() {

cout << "A: ";

int a = 0;

cin >> a;

cout << "B: ";

int b = 0;

cin >> b;

if(a>b) {

 cout << "error. a>b";

 return 0;

}  

int counter = 0;

for(int i = a; i<=b; ++i) {

 if(i<0) {

  ++counter;

 }

}  

cout << "otr chisel: " << counter;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика