tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(на языке программирования)с
(на языке программирования)с клавиатуры вводятся числа,0-конец ввода,найти сумму положительных из них?
agulmira62
2 26.08.2019 07:20
5
Ответы
Sasha190507
05.10.2020 20:32
Var A:integer;
S:real;
Begin
Repeat
Read(A);
if A>0 then S:=S+A;
Until A=0;
WriteLn('S = ',S)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
xxxtentacionxxx1
21.05.2019 15:50
Паскаль. задается последовательность натуральных чисел. найти среднее арифметических всех отрицательных чисел...
EkaterinaLis13
21.05.2019 15:50
Скільки фреймів доцільно розташовувати на сторінках фреймової структури?...
dimabahov33
12.03.2021 07:12
там есть ошибки если что Составьте программу, выводящую на экран квадраты чисел от 10 до 20 включительно.1234567int main(){ for (int i=10; i =20; i++) cout i*i ; cout...
Viktoria24680
12.03.2021 07:11
Найдите ответ на выражения , записать на языке Python...
slavioglokolea77
12.05.2021 21:35
Напишите виды авторских прав...
полина10092003
13.05.2021 11:19
Қолжетімді бумалар мен файлдар дегеніміз не? ...
vugarjalilovp0ci9p
13.05.2021 11:18
Проверочная работа. Вариант 2.1. У исполнителя Умножатель две команды, которым присвоены номера:1. умножь на 22. прибавь 3Первая из них умножает число на 2, вторая...
amelkonatasha
10.06.2019 07:00
Совсем забыла, что такое в чертежнике...
ArtemkaCrash
10.06.2019 07:00
Переведите в десятичную систему счисления следующие двоичные числа: 111011,11 101010,101 11111,01...
SSEMAA
24.04.2020 12:39
14. Алгоритм - это…а) конечная последовательность действий, выполнение которых приводит к новой задаче.б)бесконечная последовательность команд, выполнение которых приводит...
Популярные вопросы
Какую работу в словах выполняют выделенные буквы аист,мак,мяч,маяк,окунь,косы,...
3
Запиши к данным глаголам синонимы думать, говорить, кричать, сверкать,...
2
Мне не могу написать сочинение на тему: герои краснодарского края...
3
Questions for discussion: 1. what is constitution? 2. when was the...
1
Хелп. выражение: (с+в)(с-(в квадрате) - в (в крадрате)...
3
Уани 35 монет 2 рублёвых и5 рублёвых при чем сумма 2 рублёвых монет...
1
На каком материке находится самая глубокая впадина на суше...
3
Анализ стихотворения д.хармса как володя на салазках быстро под...
3
Составить текст из 12-15 предложений на тему весна в пятигорске,...
2
Приготовьте сообщение на тему **одежда в древнем риме**...
3
S:real;
Begin
Repeat
Read(A);
if A>0 then S:=S+A;
Until A=0;
WriteLn('S = ',S)
End.