На языке программирования Паскаль напишите программу нахождения суммы
натурального ряда нечетных чисел от 1 до N

ромочка6532 ромочка6532    3   10.04.2020 09:21    3

Ответы
yablokooooo yablokooooo  13.10.2020 01:08

var

i,n,s:integer;

Begin

s:=0;

Readln(n);

for i:=1 to n do

 if i mod 2=1 then s+=i;

Writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика