На языке паскаль составить программу , выводящую на экран наименьшее из трех чисел.программа должна выводить на экран результат в виде: наименьшее из данных трех чисел=значение.

MaarioForte MaarioForte    1   25.05.2019 19:30    1

Ответы
Litel1 Litel1  22.06.2020 01:52
Var a, b, c: real;
begin
     readln(a, b, c);
     if (b < a) then a := b;
     if (c < a) then a := c;
     writeln('Наименьшее из данных трех чисел = ', a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика