tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На языке паскаль составить
На языке паскаль составить программу нахождения кубов чисел от 1 до 25 используя арифметическую операцию sqr (x)-x2 (во второй степени)
Minenub
2 16.03.2019 13:40
4
Ответы
era22222
25.05.2020 16:45
var
a:integer;
begin
read(a);
a:=sqr(a)*a;
write(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
renata59
24.11.2020 09:49
Фото натюрморт пускай не красивое...
Otlichnik1703
24.11.2020 09:49
Электрондық кестедегі деректер форматтарын атаңдар...
969758676
24.11.2020 09:49
РЕШИТЬ ЭТУ ХРЕНЬ Логическая функция F задаётся выражением (( y → z) ∨ (¬x ∧ w)) ≡ (w ≡ z ) На рисунке приведен частично заполненный фрагмент таблицы истинности...
ДайОтвет2281
13.02.2021 10:19
На языке питон только подробнее если можно (нужно ввести в программу) d=1/7a в 3cтепени b-2ab во2степени(a+b)...
azmamatovm
13.02.2021 10:12
написать программу, которая создает файл (txt),и записует в файл данные введенные с клавиатуры, Данные: Номер таблицы, ФИО, размер зарплаты. c++...
heh18
13.02.2021 10:11
не могу понять сам. наверн это легко но я дурачёк задание 3...
MrTroLoLo10
13.02.2021 10:11
В процессе научного эксперимента ведётся наблюдение за силой тока.Цена деления прибора 0,2*10^-3 Ампер. Сила токаменяется от 0,0*10^-3 до 1,4*10^-3 Ампер.Какое...
MamurovShavkat
13.02.2021 10:11
заранее 1.Сколько страниц будет найдено по запросу Лето? запрос количество страниц Зима I Лето 2800 Зима & Лето 520 Зима 1800 Сколько страниц будет найдено...
AnastasiaSokolovskay
13.02.2021 10:08
1. Составьте программу для нахождения периметра треугольника....
лёхыч3
11.12.2020 15:42
1. Какие задачи решают пользователи, программисты, системные администраторы?...
Популярные вопросы
До кінців провідника опором 1,5 Ом прикладена напруга 6В.який...
3
Насколько 2% от 16 меньше 3% от 20?...
2
«Шақты» сөзінің синонимін белгілеңіз...
3
Все виды крокодилов.Очень надо!Быстро...
1
Записати речення, виконати їх повний синтаксичний розбір 1....
2
2+2/2+16-28√3=Сколько будет?...
1
Must,shouldn t ,might,would. 1)A:Did any one inviteann to the...
1
Як знайти відстань на місцевосці за маштабом і відстанью на...
3
все виды крокодилов БЫСТРО...
3
Разность квадратов двух последовательных четных натуральных...
1
var
a:integer;
begin
read(a);
a:=sqr(a)*a;
write(a);
end.