tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На языке паскаль, при
На языке паскаль, при запуске следующей программы, появилось сообщение об ошибке. найдите причину этой ошибки. var a: byte; b: char; begin a: =5*2; b: ='a'; if a< =15 then a: =a/2 else b: ='a'; write(a); end.
sisy
1 01.07.2019 10:50
0
Ответы
asimagasanova
24.07.2020 19:54
Нет Readln, программа может вообще не пойти или же ты не сможешь из нее выйти
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lizarodkina
17.10.2020 22:10
Рассмотри изображение и напиши, какую информацию можно получить из этой картинки....
llll41
13.05.2021 14:32
ТЕКСТ ЗАДАНИЯ становите неверные утвержденияОных ответов: 2Оглавление может располагаться в начале или вDHце документа.Перед созданием оглавления необходимоправильно определить...
malikamalik1406
13.05.2021 14:31
Python Давайте проверим свою интуицию! Для этого напишем небольшую угадайку. Наша программа с функции random.randint() задавать переменной случайное значение от 1 до 10....
victoria128
13.05.2021 14:31
Как сделать два круга с разними цветами?В скретч...
ivanchistyakov
19.04.2021 11:11
Преобразуйте IP-адрес (01010110.01010111.11100011.10101111) из двоичного в десятичный и сохраните преобразование шаг за шагом ... Напишите, какой это класс адреса...
диана128
17.09.2019 23:50
Верно ли, что информационный объём статьи находящиеся на двух страницах по 50 строк на каждой странице по 40 символов в строке составляет 4000 байт...
kNoPoCHkA96
17.09.2019 23:50
Даны натуральные числа n, a1, an. составьте программу, которая определяет количество членов последовостности а1, an, являющихся нечётными числами!...
gorod1723
14.08.2019 00:20
Мяч падает с высоты h и каждый раз отскакивает на 36 % предыдущей высоты. вычислить расстояние пройденное мячом до полной остановки....
margogalaxowa
14.08.2019 00:20
Заполнить массив случаными числами из промежутка 1-100 и определить их в массиве: количество двузначных чисел кратных 3 (pascal) я написал программу,но она не работает,...
gc12
08.08.2019 03:30
Запишіть речення розставте розділові знаки. зробіть повний синтаксичний розбір (підкресліть члени речення, надпишіть над кожним словом частини мови, дайте характеристику...
Популярные вопросы
очень юытклвтклчьчлущыля 4и 5...
1
Пользуясь графиком Определи амплитуду период частоту колебаний напряжения...
2
У яку пору року краще відвідувати Малайзії? Чому?...
2
Питання №1 ? Що ігається в електричному колі під час короткого замикання?...
1
Приведите дроби:7/8х-8;1/х^2+х+1;х^2/х^3-1; к общему знаменателю 8х^3-8...
3
Даны семантические ассоциаты слова СТОЛ. Выберите, к какому типу относится...
1
Выбери задачу, в которой величины обратно пропорциональны. Из 25.2 м...
2
Решите неравенство, которое на фото !...
1
2. С каких художественных средств создается образ бабки Маланьи:а) выявите...
2
Масштаб карти 1:600 000. Визначте відстань на місцевості, якщо на карті...
2