На языке паскаль написать программу вычисления значений функции. y=( 3+x )/( 3-x );

Доширак207 Доширак207    3   28.05.2019 02:30    2

Ответы
Ильдар21111 Ильдар21111  25.06.2020 12:49
Var 
x: integer; 
y: real;
begin
write('x = ');
readln(x);
if x = 3 then writeln('Ошибка: деление на ноль!')
else
begin
y:=(3+x)/(3-x);
writeln('y = (3+x)/(3-x) = ', y:3:2);
end;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика