На языке паскаль написать программу вычисления по формуле: g=(2sin(x-2pi/3))/(1/2+cos^2y); h=1+(z^5/3+(z^5/ при исходных данных: x=2,367, y=-1,057, z=3,025

RomqaShut RomqaShut    1   18.05.2019 18:10    1

Ответы
neznaika1112222 neznaika1112222  12.06.2020 00:00

Program pr;

Var G,H,x,y,z:real;

Begin

x:=2.367;

y:=-1.057;

z:=3.025;

G:=(2*sin(x-2*3.14/3))/(1/2+(cos(y)*cos(y)));

H:=1+(exp(5*ln(z))/3+(exp(5*ln(z))/5));

Writeln('G=',G);

Writeln('H=',H);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика