На языке pascal составьте программу , которая запрашивает ввод случайных чисел a,b и n с клавиатуры. если оба числа больше n , то и программа должна напечатать слово "больше" , если меньше n , то должна напечатать "меньше" , иначе должна напечатать "n в промежутке между a и b".

klimsamgim923dushez klimsamgim923dushez    1   26.08.2019 01:10    2

Ответы
Var 
   a, b, N: integer;
begin 
   Readln(a); 
   Readln(b); 
   Readln(N); 
   if (a > N) and (b > N) then Writeln('БОЛЬШЕ') 
   else if (a < N) and (b < N) then Writeln('МЕНЬШЕ') 
   else Writeln('N в промежутке между a и b')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика