tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На языке pascal нужно вычислить
На языке pascal нужно вычислить среднее арифметическое чисел от 11 до 20 через repeat until. бог в ))
tonuo84
3 20.09.2019 23:50
2
Ответы
anel3103
08.10.2020 05:47
Var i,s,k:integer;
begin
i:=11;
s:=0;
k:=0;
repeat
s:=s+i;
i:=i+1;
k:=k+1;
until i>20;
write ('Cреднее арифметическое чисел ОТ 11 ДО 20 равно: ', s/k)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Taylis69
19.06.2019 12:10
Какие модели называют натурными? 2-3 примера натурных моделей....
den222276
19.06.2019 12:00
Найти произведение значений двух переменных и вывести на экран...
Зояlove
13.03.2022 16:31
2. Создай презентацию из 4-5 слай окружающей среды. Добавь » соответствующие звуки. Что ты зн значение имеют звуки? Дополнит ными материалами....
Elnur19982
29.04.2021 18:48
C++ Дан двумерный массив размера N×N. Требуется вывести на экран все элементы его побочной диагонали, начиная с элемента, расположенного в правом верхнем углу.Формат входных данныхС...
nazlygulsayapo
29.04.2021 18:50
Pascal выведите на экран следующую последовательность чисел :23,28,33,38,43 с цикла while...
cthut2016
29.04.2021 18:51
УМОЛЯЮ ВАС РЕБЯТ Я ЗНАЮ ВЫ КРУТЫЕ ДА ХОТЬ И НО ИСКРЕННЕ ВАС Які команди використовуються для малювання графічних примітивів – лінія, прямокутник, еліпс, дуга?...
manilipitaozk746
15.03.2021 11:11
Запишите требования к месту проведения соревнований (рингу) ...
MasterGameTV1
15.03.2021 11:12
1.Записать выражение на языке Питон23x а+3xb=a.+3+х22z2...
evaalmazova
20.01.2021 19:23
Робот поворачивает направо робот поднимает и опускает рычаг (средний сервомотор) робот поворачивает налево робот опускает и поднимает рычаг (средний сервомотор)...
sofafomenkosofa
05.10.2019 01:00
8класс каков порядок совершения логических операций и, или, не ?...
Популярные вопросы
Реферат на тему соединения концов деталей вполдерева...
3
30 вересня 2016 року автоматична міжпланетна станція «Розета» завершила свою місію...
3
У якому місті і на скільки хвилин сонце зійде раніше у Одесі чи Тернополі...
3
ів відомо що а і в - сторони паралелограма і 2,4 а 2,5 ;3,6 в 3,7. Оцінити периметр...
3
Иследуйте функцию при производной и постройте график y=x²-2/x...
3
Контрольна робота за темою: « Складне речення і його ознаки» Завдання № 1. Визначити...
1
Возможно ли применение подвального помещения вашего дома в качестве защиты от...
2
Что такое «сорочка»? Это родственница вороны или мужская рубашка?...
1
Температура нагревателя тепловой машины 150 ° C, охладителя 18 ° C. На какой процент...
1
Якого шару не вистачає у океанічной кори у порівнняні з материкового...
1
begin
i:=11;
s:=0;
k:=0;
repeat
s:=s+i;
i:=i+1;
k:=k+1;
until i>20;
write ('Cреднее арифметическое чисел ОТ 11 ДО 20 равно: ', s/k)
end.