tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На языка паскаль. с клавиатуры
На языка паскаль. с клавиатуры вводятся целые числа a, b и c. если а*b больше, чем с2-b, тогда выведите а+b, в противном случае выведите b+c.
BN6573
1 16.06.2019 01:10
0
Ответы
22Марина1
12.07.2020 22:53
Var
a,b,c:Integer;
Begin
Read(a,b,c);
if (a*b > c*2-b) then Writeln(a+b)
else Writeln(b+c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
magrim600
27.05.2020 12:07
Какое представление имеет полная форма условия?...
zka20zka20
27.05.2020 12:09
Число 1001110 в восьмиразрядном представлении имеет вид: варианты ответа: 001110 01001110 100001110 2001110...
darvin1145
27.05.2020 12:09
Запись, B:=K+7 читается так:...
braagin
27.05.2020 12:09
Укажите правильное описание массива. А. Var a: array [1..1000] of integer; Б. Var A, B, C: ARRAY [1..50] OF REAL; В. Var A: ARRAY [1..50 OF REAL];...
Vladosik0987
27.05.2020 12:09
Написать программу для поиска решения задачи. Сколько в зоопарке страусов и верблюдов если вместе у них 40 ног. Пайтон....
ттсссс
27.05.2020 12:09
Напишите что такое вирусная атакаИ еще типы компьтерных вирусов Я дала...
РУСЛАН113228
26.05.2020 23:05
Тестовые во это 1) программа - оболочка 2) работа с окнами 3) обучающая программа 4) текстовый процессор 5) нет правильного ответа 2. В правом верхнем углу любого...
Nastyakk7
27.05.2020 11:34
Быстрей найти переменную s...
муліка22
27.05.2020 11:34
Здравствуйте сложилась ошибка с двумя играми Terraria и Assassins Creed Brotherhood. Игры не запускаются. В диспетчере задач висят и через 20 секунд пропадают. НЕ...
typaydevochka
27.05.2020 11:34
Какие города считаются самыми загрязненными на территории России и почему? Перечислите не менее 3 и укажите основные источники и причины их загрязнения....
Популярные вопросы
Сделать 8 предложений об изменениях в стране , город используя...
2
Почему дворцовый переворот совершенный екатериной 2 называют...
1
Расскажите об источниках энергии...
1
9/11 класса пошли на экскурсию в музей, а остальные 6 учащихся...
1
Выделенное сочетание слов - фразелогизм в предложении 1)После...
3
ответьте на вопрос : Почему внешняя политика М.С. Горбачева вызывает...
3
ответьте на вопрос: В чем преимущества многопартийности в политической...
2
1)Пользуясь описанием, определите, какими цифрами на плане обозначены...
1
Как любовь повлияла на изменение в личности и мировоззрения Евгения...
3
до 8 часов по мск при взаимодействии 4.7 л оксида серы 6 с водой...
2
a,b,c:Integer;
Begin
Read(a,b,c);
if (a*b > c*2-b) then Writeln(a+b)
else Writeln(b+c);
end.