tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На вход программе три
На вход программе три целых числа. напиши программу, которая вычисляет и выводит их сумму. программа pascalabc.
abdigalikova1708
3 28.09.2019 00:40
2
Ответы
bavara89
21.08.2020 17:25
//Язык Pascal
Var num1, num2, num3: integer;
Begin
Write('Введите 3 числа: ');
Readln(num1, num2, num3);
Writeln('Сумма = ', num1 + num2 + num3);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Кара101
08.05.2020 13:21
Сколько натуральных чисел расположено в интервале...
Matroskinnn
08.05.2020 13:21
Работа каких операторов дает верный ответ? Укажите один или несколько правильных вариантов ответа: if i / 2 0 then writeln (i, четное ) else writeln (i, нечетное ); if...
РубчиHский
08.05.2020 13:21
1. Дано целое число. Если оно является положительным то прибавить к нему 12, в противном случае вычесть из него 1. Вывести полученное число. 2. Ввести два числа. Вычесть...
anghelina1
03.07.2019 11:20
Файл размера 9кбайт передаётся через некоторве соединение со скоростью 1536 бит в секунду.определите размер файла(в байтах) который можно передать за тоже время через...
fiyyk
21.10.2020 07:54
Информационный объём текста книги 2056 килобайт,информационный объем символа 2 байта.Определить количество символов в книге...
Sjsjssj
21.10.2020 07:54
4. Напишите данные устройства по порядку их создания и развития Аналитическая машина Арифмометр Абак Универсальный компьютер СОР ОСТАЛОСЬ 10 МИНУТ...
Innochka098
30.04.2020 14:54
Создай изображение светофора на паскаль(и отправь фото экрана паскаль после завершения ) И определи координаты заданных фигур. Напиши какие фигуры представлены....
Shokzzz
30.04.2020 14:54
Какой командой можно получить следующий результат?стииАгаранееса си приРНАЛА44На передний планПереместить вперед ина задний планПереместить назадСЕНОна задний пОПереместить...
holodovika
30.04.2020 14:54
Чему будет равно значение переменной х после выполнения следующих команд х:=7; while x=0 do x:=x*2...
Neronminecraft
30.04.2020 14:55
5. В языке за поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для логической операции «И» – символ «&». В таблице приведены...
Популярные вопросы
P.s на 1 картинке б) и в)на 2 картинке б) и в)на 3 картинке в)...
3
Здравствуйте. Математика на английском языке. Сложно. Рисунок приложено.Перевод...
1
Провідміняти числівник чотирнадцять,шістсот,вісімсот...
3
Як ви гадаєте що можна сьогодні вважати спадщиною середньовіччя...
2
Укр. мова 1 завдання Розподільний диктант Багатозначні та однозначні...
3
Упрости выражение и вычисли его значение. 2−0.5с²−(−с+с²)−2с²−(−2)...
1
В многоподъездном доме в каждом подъезде одинаковое число этажей, а...
3
Запиши цифрами число, состоящее из 29 тысяч, 290 сотен и 2900 едениц....
2
Как рамапитеки добывали еду ...
1
Қорқыт атаның нақыл сөздерінен тәрбиелік мәні бар эссе жазу 70-80сөз...
2
Var num1, num2, num3: integer;
Begin
Write('Введите 3 числа: ');
Readln(num1, num2, num3);
Writeln('Сумма = ', num1 + num2 + num3);
End.