На вход программе подается последовательность натуральных чисел оканчивающихся на 0 найти максимальное количество нечетных элементов

linakabak12345 linakabak12345    3   16.09.2019 19:40    2

Ответы
olgasuponeva olgasuponeva  07.10.2020 20:23
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(ReadSeqIntegerWhile(t -> t<>0).where(t -> t.isOdd).Count);
end.

Пример:
1 2 3 4 5 0
3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика