На вход программе подается два натуральных числа a и b (a < b). Напишите программу, которая находит все простые числа от a до b включительно. Python

SONichka23 SONichka23    3   31.07.2020 14:55    262

Ответы
prodaction2016 prodaction2016  15.10.2020 15:37

var a, b, i, j, l: integer;

begin

read(a, b);

for i:=a to b do

begin

j:=2;

l:=round(sqrt(i));

while (i mod j <> 0) and (j <= l) do

inc(j);

if j > l then write(i, ' ');

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика