tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На вход программе два целых
На вход программе два целых числа m и n, по модулю не превосходящие 10 в 6 степени. если m делится на n или n делится на m, то требуется вывести 1, в противном случае - любое другое число.
lazzat8
3 01.09.2019 00:20
5
Ответы
tyt9997
06.10.2020 08:41
Var n,m:longint;
Begin
Read(n,m);
Write((n mod m)*(m mod n)+1)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Евус1111
19.11.2019 13:09
Сообщение записанное буквам 32 символьного алфавита содержит 20480 символов. сколько кб занимает это сообщение...
Nikbooc
19.11.2019 13:10
4. в некотором каталоге хранился файл пушкин.doc. после того как в этом каталоге создали подкаталог и переместили в созданный подкаталог файл пушкин.doc, полное имя файла...
legoman1858
19.11.2019 13:15
Слово нссрхплсгаса получено с шрифтавинежера с ключевым словом ваза. восстановитеисходное слово. скажите ...
ellapopova05
19.11.2019 13:16
Паскаль, написать алгоритм, входные и выходные данные, программу,...
Marina12971
26.07.2019 01:30
Вобразовательном учреждении проходят обучение всего 101х человека, из них: 23х мальчиков и 12х девочек. в какой системе счисления велся учет обучающихся?...
mirafill
15.04.2020 13:20
Задание 1 Во Ассемблер – это... Выберите несколько из 4 вариантов ответа: 1) символическое имя определённого программного объекта. 2) язык программирования. 3) последовательность...
Sasha2000ret
15.04.2020 13:20
Ученик получил по информатике 4 оценки. напишите программу, которая рассчитывает и выводит на экран среднеарифметическое для 4 оценок оценки выводятся с клавиатуры используйте...
SHILW
15.04.2020 13:20
Задача Выберите верный вариант ответа. Рассчитайте время звучания стереоаудиофайла, если при 8 – битовом кодировании и частоте дискретизации 32000 его объём равен 3500 Кб....
burtsevadianka
15.04.2020 13:19
Для чего нужен гиперссылка? Как ее создать. ...
EeOneGuy1997
18.11.2020 21:57
Напишите команду в паскале....
Популярные вопросы
На расстоянии 80 см от зеркала находиться небольшой предмет. на каком расстоянии...
3
нужно написать номер предложения где выделенные слова пишутся слитно ...
2
Осуществить превращение. Р--- Р2О5 --- Н3РО4 --- АIРО4...
3
Составьте характеристику ростовской области по всем демографическим показателям....
3
ответить на во по рассказу юшка 1.Читая его, я испытывал…. 2.Особенно меня...
2
Тест. Во по физической культуре Часть 1 1. Первой ступенью закаливания...
3
Какая бы горесть не лежала на сердце,какое бы беспокойство не томило мысль,теперь...
2
1-е предл-е по членам предложения разобрать, указать части речи Воздух...
3
100 лет здоровья тому кто решит (контрольная 10кл)...
2
сделать 2, 4, 6, 8 с решением ...
3
Begin
Read(n,m);
Write((n mod m)*(m mod n)+1)
End.