На С с for На вход программы подается 10 чисел.
Выведите в столбик для каждого из них
число, равное удвоенному квадрату
первоначального числа.​

13372225 13372225    1   28.11.2020 16:47    9

Ответы
Yshenik2056 Yshenik2056  28.12.2020 16:47

#include <iostream>

using namespace std;

int main() {

long long int arr[10] = {1,4,12,42,12,42,1,32,2213,74};

for(int i = 0; i<10; ++i) {

cout << arr[i]*arr[i]*2 << endl;

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика