На с++ напишите программу, которая вычисляет минимальное из трёх введённых чисел. используйте функцию. входные данные входная строка содержит три целых числа, разделённых пробелами. выходные данные программа должна вывести минимальное из полученных чисел. примеры входные данные 1 2 3 выходные данные 1

HelpmeTT HelpmeTT    3   20.09.2019 10:20    17

Ответы
plimita134 plimita134  08.10.2020 04:21
#include <iostream>
#include <algorithm>
using std::cin;
using std::cout;
using std::sort;

int arr[3];

void min(){
    sort(arr, arr+3);
    cout << arr[0];
}

int main()
{
    for (int i = 0; i < 3; ++i)
    {
        cin >> arr[i];
    }
    min();
    return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика