На с++ напишите программу, которая строит "линию" из знаков '-' заданной длины. используйте процедуру. входные данные входная строка содержит единственное натуральное число – длину линии n . выходные данные программа должна вывести n знаков '-'. примеры входные данные 5 выходные данные

аня2934 аня2934    3   21.09.2019 06:10    85

Ответы
20071218hi 20071218hi  08.10.2020 06:33
//g++  5.4.0

#include <iostream>
using namespace std;

void foo(size_t n)
{
    for (int i = 0; i < n; ++i) {
        cout << '-';
    }
}

int main()
{
    size_t n;
    cin >> n;

    foo(n);
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика