tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На с++ написать программу быстрее
На с++ написать программу быстрее вывести все числа кратные 8 в деапозоне от 1 до 1000
Маргоht
3 28.08.2019 01:30
2
Ответы
6469678
05.10.2020 23:45
#include<iostream>
using namespace std;
int main()
{
for( int i = 8; i<=1000; i = i+8){cout<<i<<" ";}
system("Pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Скороговорун35
08.08.2019 21:20
Надо в pascal составить программу. 1) задает следующие вопросы и позволяет ввести ответы: как тебя зовут? введи номер класса в котором ты учишься. 2) выдает фразу : имя, закончишь...
Милана1245
21.07.2019 08:15
Мне ! выполните по информатике! окружающие нас объекты (предметы, явления, существа и так далее) можно систематизировать различными выполните систематизацию, заполнив таблицу. техногенный...
vingers
21.07.2019 08:13
Заполнить массив числами: -7 14 -21 28 -35 вывести их на экран до k-ого элемента включительно(k вводится с клавиатуры, k =100) на паскале...
katyavoloshina1
24.01.2021 14:20
Почему составляющие элементы дизайна имеют важное значение?...
RihDest
24.01.2021 14:19
2.Даны полные имена файлов, хранящиеся на диске С, отобразите файловую структуру: C:\country\usa\info\1.txt С: \country\usa\NY.txt С: \country\russia\moskow.txt С: \country\russia\info\moskow.txt...
Annakuznetsova2006
19.05.2020 13:20
Даны два действительных числа x и y . Вычислить их сумму, разность, произведение и частное. программный код и скриншоты его работы на web-странице. Решить на php или js...
20Fox06
24.12.2020 16:50
Укажи какой вид условного форматирования был применен для диапазона Е ...
Kikinaxxxxxx
24.12.2020 16:49
Переведите 1. 40 байт = бит 2. 256 Мб= Гб 3. 7 Кб= байт 4. 128 байт = Кб 5. ¼ Кб = бит...
natusikfire
24.12.2020 16:49
Написать программу на языке C# Дано трёхзначное случайное число. Определить произведение цифр кратных 3 в его составе. Без масивов....
Vika2002588
24.12.2020 16:49
2. Расположить в правильной последовательности строчки: a=1+b; b=c-4; Program ex; end. writeln(a); c:=9; var a, b, c: integer;...
Популярные вопросы
Верны ли утверждения? А) Аномический суицид - специфическая реакция личности на...
2
Верны ли утверждения? А) Тип воспитания «Золушка» характеризуется тем, что ребенок...
2
Выделены следующие основные варианты задержки психического развития: 1) задержка...
2
При _ психопатии речь идет о стойких характерологических особенностях в виде напряженности...
1
Люди с _ психопатией отличаются повышенной подчиняемостью внешним влияниям; это...
1
Укажите соответствие: Заранее мыслимый результат сознательной деятельности человека...
1
Установите соответствие вариативностью < качество активности, которое характеризуется...
1
Дисфункция ЦНС, проявляющаяся трудностями концентрации и поддержания внимания,...
3
Верны ли утверждения? А) Эмоциональная сфера ребенка с эпилептоидной психопатией...
3
Укажите соответствие между понятиями и их определениями: Процесс формирования внутренних...
2
using namespace std;
int main()
{
for( int i = 8; i<=1000; i = i+8){cout<<i<<" ";}
system("Pause");
return 0;
}