НА ПРОГРАММЕ Python
Напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. Программа получает на вход количество чисел в последовательности а затем сами числа. Количество чисел не превышают 1000. Введённые числа не превышают 30000. Программа должна вывести одно число - минимальное число кратное 3 НАПИШИТЕ ПРОГРАММУ НА ЯЗЫ5Е ПИТОН.

гататвтврвга гататвтврвга    3   26.02.2020 07:06    35

Ответы
asylkhanova05 asylkhanova05  11.10.2020 13:27

a=int(input())

x=list(map(int,input().split()))

while min(x)%3!=0:

   x.remove(min(x))

print(min(x))

Вот вроде как)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика