На предствленной блок схеме составьте программу и получите результат ее выполнения


На предствленной блок схеме составьте программу и получите результат ее выполнения

китии2 китии2    1   08.02.2022 14:54    13

Ответы
vladikpadic vladikpadic  08.02.2022 15:00

70

Объяснение:

program z;

var s, k, a, sr: real;

begin

s := 0; k := 0; a := 120;

while a > 10 do

   begin

       s := s + a;

       k := k + 1;

       a := a - 10;

   end;

sr := s/k;

writeln(sr:10:2);

readln

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика