(на питоне)
Напишите программу, которая вычисляет значение выражения. Вывести результат с 2-мя знаками после запятой.


(на питоне)Напишите программу, которая вычисляет значение выражения. Вывести результат с 2-мя знакам

rostislav2017 rostislav2017    3   01.02.2022 23:36    3

Ответы
Xafe456 Xafe456  01.02.2022 23:40

from math import sqrt

def f(x, y, z):

  return round( (x + y + sqrt((x-y)**2 + 4*z**2)) / 2, 2)

print(f(1, 2, 3))

ПОКАЗАТЬ ОТВЕТЫ
inber657205 inber657205  01.02.2022 23:40

from math import *

x = int(input())

y = int(input())

z = int(input())

result = (x + y + sqrt((x-y)**2 + 4*z**2))/2

result = round(result, 2)

print(result)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика