На Питоне ! Напишите программу, которая будет считать суммы положительных и отрицательных чисел отдельно.

Пользователь будет вводить число, а программа будет проверять: если число больше нуля, то программа добавляет его к сумме положительных. Иначе, добавляет к сумме отрицательных.

Всего программа будет проверять 5 чисел, а после этого выводить два числа: сумму всех положительных чисел и сумму всех отрицательных.

moudoder moudoder    1   26.05.2021 20:11    12

Ответы
WinxPolina05 WinxPolina05  26.05.2021 20:20

s1 = 0

s2 = 0

for i in range(5):

   a = int(input())

   if a < 0:

       s1 = s1 + a

   elif a > 0:

       s2 = s2 + a

print(s1, s2)

Не забудь проставить табуляцию, знания любят пробелы съедать.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика