На Phyton

1)
Написать программу,которая считывает строки с клавиатуры до тех пор, пока не будет введена строка, начинающаяся на "*"

2)
Написать программу,которая позволяет считать строку с клавиатуры и вычисляет количество символов "а" в ней. Гарантируется,что хотя бы один такой символ в ней содержится.

nata12377 nata12377    1   22.04.2020 21:14    6

Ответы
Песатель Песатель  04.09.2020 10:58

1

string = input()

while string[0] != '*':

   string = input()

2

print(input().count('а'))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика