tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На паскале,написать программу
На паскале,написать программу y=(x^6-x^4) / (x^-5+x^-3), при х=3 используя функцию с параметрами.
ezubarew2012p013cv
2 15.06.2019 03:50
2
Ответы
миша29112000
12.07.2020 12:54
Var
x, y : real;
begin
writeln('x = ');
readln(x);
y := (Power(x, 6) - Power(x, 4)) / (Power(x, -5) + Power(x, -3));
writeln('y = ', y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Krikaiz
24.01.2021 09:28
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 48 x 48 пикселя, если известно, что в изображении используется...
Gklunnyy123
24.01.2021 09:36
Решить задачу через построение таблицы...
zephy
06.04.2020 22:27
Выбери верный ответ.Большая часть территории Саха (Якутии) расположена в зоне средней тайги, которая ксеверу сменяется зонами лесотундры и тундры. Почвы преимущественномерзлотно-таёжные...
Онил180
13.06.2019 03:10
Перевести число 224176,34 из 10с/с в 2 с/с. подробней...
vitsolodkiy
13.06.2019 03:10
Перевести из десятичной системы счисления числа: 123,12 в двоичную 456,5 в четверичную 607,2 в шестнадцатеричную...
melashich2004
20.09.2019 05:00
Написать программу калькулятор , которая выводит результат выполнения одной из операций( + ; - ; * ; / ) над двумя числами a и b. (pascal)...
Алeна1
04.12.2020 18:24
Оптична сила дорівнює 5 дптр. Чому дорівнює фокусна відстань цієї лінзи. Яка це лінза?...
nikzakora
04.12.2020 18:24
Сколько грамматических основ в предложении? Небо над головой было очень светлое, белое, ак горизонту оно густело, и цвет его напоминал свинец. ...
1HM
04.12.2020 18:24
Что грозит в Росийской федерации за ра ссылки на конференцию в зум...
100dan100
04.12.2020 18:24
ТЕКСТ ЗАДАНИЯНайди к какой иллюстрации подходит...
Популярные вопросы
Write what career you want to have and say why? )...
1
Папа поймал 32 карася,а сын в 4 раза меньше. сколько всего рыб поймал...
1
Какое давление оказывает ртуть на дно соуда слоем 20см?...
2
Владельцы дисконтной карты магазина канцтоваров получают при покупке...
2
Решение с краткой записью в одной коробке 7 мелков, а в другой на...
3
(-1.14-0.96): (-4.2)+1.8*(0.3) розвязати вираз. будь ласка щоб все...
1
Сторона равнестороннего треугольника равна 5см. найди периметр треугольника....
2
Выписать внешнюю политику когда правил михаил федорович романов...
1
Дан многочлен: . 81p^3q^2 - 24q^2 разложите его на множители...
1
Самолёт летит со скоростью 800 км/ч. ветер дует с запада на восток....
1
x, y : real;
begin
writeln('x = ');
readln(x);
y := (Power(x, 6) - Power(x, 4)) / (Power(x, -5) + Power(x, -3));
writeln('y = ', y);
end.