tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На паскале написать программу,
На паскале написать программу, которая вводит числа а и n и вычисляет а^n
орпавераопрпираоарат
2 26.08.2019 07:10
3
Ответы
RADIUM24
20.08.2020 15:49
Var
A,P:real;
N:integer;
Begin
Write('A(вещественное число) = ');
ReadLn(A);
Write('N(целое число) = ');
ReadLn(N);
P:=1;
For N:= 1 to N do
P:=P*A;
WriteLn(A,'^',N,' = ',P);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Himop
03.02.2021 16:36
Напиши на языке программирования следующее математическое выражение. программа Python...
haydarakyol1986
16.11.2020 13:10
Файл размером 1000 бит был передан по каналу связи за 20 с. Найдите среднюю скорость передачи данных в битах в секунду....
sveta05011
16.11.2020 13:10
Составить программу, которая по заданному году и номеру месяца, определяет количество дней в этом месяце. в c#...
соня1582
16.11.2020 13:10
Пятеро одноклассников Аня, Саша, Лена, Вася и Миша стали победителями олимпиад школьников по химии, истории, английскому языку, русскому языку и обществознанию. Известно, что:...
Andreysha363
28.10.2020 08:52
Найдите десятичные эквиваленты чисел по их прямым кодам записанным в 8-разрядном формате со знаком: а) 10011100б) 00001001...
Qucha
13.05.2020 11:53
Какой цвет будет у текста, заданный тегом ?...
Søphia
13.05.2020 11:53
Катя сожрала 100 кг муки барсик 10кг. Всего было х кг муки сколько зел лунатик...
neriman04
09.02.2021 16:57
с информатикой Сколько из приведённых чисел Z удовлетворяют логическому условию: ((Z кратно 3) ∨ ( Z кратно 5)) → ( Z кратно 6)? 1) 4; 2) 6; 3) 12; 4) 25...
YuraJuliya
09.02.2021 16:54
Как называются слова, которые используются для поиска информации в Интернете?ОсновныепоисковыеКлючевыеГлавные...
BrainS711
04.08.2019 19:50
Выполните арифметические операции и проверьте и проверьте правильность выполнения: 1) 1110₂+9₁₀ 2) 1010₂ - 3₁₀ решите надо решить...
Популярные вопросы
Найдите площадь полной поверхности прямоугольного параллелепи педа с измерениями...
2
промокодника мой одинаковую площадь должна хорошо прямоугольника 3,3 м а...
3
У якій формулі допущена помилка?...
2
Какую работу совершило электрическое поле, переместив протон из точки с потенциалом...
1
При якому значенні х числа х - 2; 3х - 2; 9x + 2 є послідовними членами геометричної...
2
В каком отношении делится боковая поверхность правильной четырехугольной...
3
Знайдіть шістнадцятий член і суму тридцяти перших членів арифметичної прогресії...
1
2a-8, 949*. Розв яжіть рiвняння: 1) || x | + 2| = 0; 2) ||x|-5| = 0; 3) |...
1
5. Чим пояснити, що на полі, засіяному пшеницею одного сорту, рослини, які...
1
Літописи. «Повість минулих літ» Чим уславився в народі князь Ярослав Мудрий?...
2
A,P:real;
N:integer;
Begin
Write('A(вещественное число) = ');
ReadLn(A);
Write('N(целое число) = ');
ReadLn(N);
P:=1;
For N:= 1 to N do
P:=P*A;
WriteLn(A,'^',N,' = ',P);
End.