На паскале написать программу и составить блок схему для определения максимального значения функции w(y)=sin(y)-cos(y+2) если переменная y меняется в интервале (2; 4) (в квадратных скобках) с шагом hy = 0,28

Kulkovadarya97 Kulkovadarya97    1   14.07.2019 18:20    8

Ответы
СпудиМэн СпудиМэн  19.08.2020 10:41
Var a,b,h,x,y,max:real; 
begin 
x:=2; 
max:=Sin(x)-Cos(x+2); 
while x<=4 do begin 
y:=Sin(x)-Cos(x+2); 
if y>max then max:=y; 
x:=x+0.28; 
end; 
writeln('Максимальное значение функции = ',max); 
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы