tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
На паскале надо составить программу,
На паскале надо составить программу, которая будет вычислять значение y в зависимости от значения х для y=4x-x2+1. формат вывода результата «при х = y = »
FoxyDi
1 29.08.2019 06:30
2
Ответы
rasulid04
10.08.2020 01:20
Program xoty;
var x,y:integer;
begin
write('Введите x число '); readln(x);
y:=4*x-x*2+1;
writeln('При x = ',x,' y = ',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anyagabova
23.05.2019 05:50
Вводится n чисел. найти наибольшее.(паскаль авс)...
ravil863
23.05.2019 05:50
Сполный объяснением определить, кто из четырех подозреваемых участвовал в ограблении банка, если известно: 1) если а участвовал, то и в участвовал; 2) если в участвовал, то и...
koteika282
23.05.2019 05:50
Придумайте название и девиз(у нас кабинет классный инфотматики и вот на тему что то типо компьютеров строчно)и не детский а взрослый!...
Nora3698
23.05.2019 05:50
Реферат учащегося по имеет объем 110 кбайт.каждая его страница содержит 40 строк по 64 символа.при этом в кодировке 1 символ кодируется 16 битами.сколько страниц в реферате...
shtoshpulodov
23.05.2019 04:35
Excel, как ввести систему уравнений используя функцию если?...
daniilostroymov
23.05.2019 05:03
Дано 3 массива a,b,c, состоящие из 10 элементов. присвоить массиву d среднее арифметическое каждого элемента этих 3 массивов. массивы a,b,c вводятся вручную. так же желательно...
olesjaozs5is
23.05.2019 05:40
Информационный объём текста, подготовленного с компьютера, равен 3,5 кб. сколько символов содержит этот текст?...
кэтси
23.05.2019 05:40
Текст составлен с исользованием алфавита мощностью 64 символа и содержит 100 символов. каков информационный объём текста?...
Kairas
23.05.2019 05:40
Составить алгоритм по информатике 5 класс надо составить светофор...
ksenia6234
23.05.2019 05:40
Автоматическое устройство осуществило перекодировку информационного сообщения из 8-битной кодировки кои-8 в 2-байтовую кодировку unicode. при этом информационный объём сообщения...
Популярные вопросы
Сослагательные предложения в повести в дурном обществе...
3
Составить предложения со словами компьютер и космонавт...
3
По этой просеке приходиться добираться до асфальтированного шоссе, недавно...
3
15074м+700см-8км= вычесли.выразите в метрах...
1
Строительство пирамиды фараона хеопса, изгнание тарквиния гордого, строительство...
2
Прочитайте речення. чи всі слова в них ужито? відредагуйте реченя. 1.коли я...
1
Найти и вывести на экран все целые числа из промежутка от 1 до k, в десятичной...
1
Качественная реакция на ионы кремния...
1
Найдите значение выражения 1) 6,2 - (a+b) при a = 2,25 ; b = 3,7 2)a - 9,37...
1
План до твору олександра довженка ніч перед боєм...
1
var x,y:integer;
begin
write('Введите x число '); readln(x);
y:=4*x-x*2+1;
writeln('При x = ',x,' y = ',y);
end.