На paskal напишите программу, которая вычесляет среднюю температуру воздуха за 10 дней, выведит на экран max и min значение температуры. данные вводятся с клавиатуры.

Iriska91l23 Iriska91l23    3   12.09.2019 15:00    4

Ответы
misterbango misterbango  07.10.2020 09:52
Var A:array [1..10] of integer;
b,min,max,i:integer;
c:real;
begin
b:=0;
c:=0;
for i:=1 to 10 do readln(A[i]);
for i:=1 to 10 do b:=b+A[i];
c:=b/10;
min:=A[1];
max:=A[1];
for i:=1 to 10 do 
if A[i]<min then min:=A[i];
for i:=1 to 10 do 
if A[i]>max then max:=A[i];
writeln(c);
writeln(min);
writeln(max);
end.             
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика