На c++ напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное. входные данные входная строка содержит единственное натуральное число. выходные данные если введённое число – трёхзначное, нужно вывести ответ yes, если нет, то вывести ответ no. примеры входные данные 123 выходные данные yes

sanimatronic sanimatronic    2   24.08.2019 01:20    7

Ответы
людмила245 людмила245  05.10.2020 15:42
#include <iostream>
using namespace std;
int main()
{
int num;
cin>>num;
if (num<1000 && num>99)
{
cout<<"yes"<<endl;
}
else{cout<<"no"<<endl; }
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика