На 4 1.напишите программу, которая пользователя. использовать две переменные фамилию и имя. 2.напишите программу, которая найти сумму 5 чисел. 3.напишите программу, которая найти произведение 3 произвольных чисел. 4.*напишите программу, которая сравнить введенные пользователем числа.

A1n2g3e4l5i6n7a87 A1n2g3e4l5i6n7a87    1   21.07.2019 15:10    3

Ответы
Eldar1001 Eldar1001  03.10.2020 09:38
1.
var
f_name,s_name:string;
begin
writeln('Введите имя');
readln(f_name);
writeln('Введите фамилию');
readln(s_name);
writeln('Доброе утро ',f_name,' ',s_name);
end.

2.
var
s,a:real;
i:integer;
begin
s:=0;
for i:=1 to 5 do
begin
writeln('Введите число №',i);
readln(a);
s:=s+a;
end;
writeln('Сумма=',s)
end.

3.
var
s,a:real;
i:integer;
begin
s:=1;
for i:=1 to 3 do
begin
writeln('Введите число №',i);
readln(a);
s:=s*a;
end;
writeln('Произведение=',s);
end.

4.
var   
a, b, c, max:
integer;
 begin   
 write ('Введите три числа: ');   
readln (a, b, c);    
if a >= b then       
max := a    else       
max := b;    
if c > max then       
max := c;    
writeln ('Максимальное число: ', max); 
end.
ПОКАЗАТЬ ОТВЕТЫ
gulia2369 gulia2369  03.10.2020 09:38
Var a,b,c,d,i,r:integer;begin writeln (' vvedite 5 chusla ');read(a,b,c,d,i);r:=a+b+c+d+i;write (r);end.
возможно read(a);read(b);read(c); вместо read(a,b,c,d,i);
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика