На 20 , нужно написать программу и сделать алгоритм на листике! pascal

лалвллв лалвллв    1   05.05.2019 10:28    2

Ответы
Милаякрасавица Милаякрасавица  09.06.2020 10:19
Код программы

program raf105;

var x,y:real;

begin

write('X = ');

readln(x);

y:= x**4 + x**3 + x**2 + x**1;

writeln('Y = ',y);

end.

Алгоритм

Начало

Вывести "Введите X: "

Запросить х

Присвоить y значение выражения x^4 + x^3 + x^2 + x^1

Вывести у

Конец

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика