tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
N— натуральное число. вычислить
N— натуральное число. вычислить (pascal). использовать цикл в цикле.
mishutka144qwerty
1 13.07.2019 18:10
3
Ответы
omusheg
03.10.2020 03:14
Var
i, j, n, sum, mult: integer;
begin
read(n);
for i := 1 to n do
begin
mult := 1;
for j := 1 to i do
mult := mult * i;
sum := sum + mult;
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kononovadm
16.01.2022 11:46
Задача 3 Ваня придумал робота-сокрушатора: он берёт, например, заглавную букву «У» и строчную «у» и начинает сокрушаться, растягивая последнюю букву: «У-у-у-у-у-у-у! У-у-у-у-у-у-у-у-у-у-у-у-у!»...
лерчик1253
16.01.2022 11:47
Формирование опорного сигнала в Octave. Сформировать опорный сигнал s1(t) в виде суммы гармонических сигналов с частотой (10+N) и 1.5*(10+N) кГц, где N – номер варианта...
Elizabeth1006
16.01.2022 11:49
Дана строка символов s, символ с. Найти количество вхождений символа с в строку s. Пример: вход s = мама мыла раму , с= а ; выход: 4 вхождения. Написать на C#...
КаРіНа765
16.01.2022 11:52
Написать программу, которая вводит с клавиатуры данные, содержащие информацию: фамилия студента, год рождения, оценки по 5-ти экзаменам и создает массив структур. Подсчитать...
Dangerous0
16.01.2022 11:57
Знайти площу та висоту .Радіус кола 8см Python...
merjvace555
16.01.2022 11:58
Написать программу, которая вводит с клавиатуры координаты центра и радиус окружности, рисует окружность с заданными параметрами и перемещает его по центру экрана снизу...
darkhun
16.01.2022 12:10
Скопировать текст в переменную. Посчитать сколько раз в нем встречаются буквы из слова Meta\Показать текст, поменяв буквы в нем. Маленькие буквы должны стать большими,...
kalaev19761
16.01.2022 12:15
-Логические операции в MS EXEL, операции с данными списка- 1).Рассчитайте студентам штраф , при условии что если количество дней превышает 10 и количество книг больше...
автормемовв
16.01.2022 12:31
решить задания я просто не аонимаю тему ¯\_(ツ)_/¯...
баги82
16.01.2022 12:38
подсчитайте объём данных (в Мб), передаваемых за одну секунду от видеопамяти к монитору в режиме 1280 х 720 пикселей с глубиной цвета 24 бита и частотой обновления экрана...
Популярные вопросы
1.Мөде қаған өз пікірін кімдерге айтты? 2. Автордың негізгі ойы:3....
2
М. Темдеп тапсырманы орындама. Мәтіні оқы. Отбасы - сыйластық, жарастық...
3
3 Bob had a job interview yesterday but hedidn t get the job. Use the...
2
8.Арыздық, талас-тартыс, ұрыс мағыналарын білдіретін қос сөздітабыңыз?А.ырым-жырым...
1
2-тапсырма «Күлтегін» жырындағы түркі елінің бақытқа кенелген тұсына...
1
Обчисліть масу суміші вуглеводнів (н.у),що містить 11,2л етану , 0,6...
2
Найдите различия между народной и авторской версии произведения Песнь...
2
нужно вставить пропущенные слова в текст Unit 3. Text. Translate, fill...
3
Напиши по пять слов к каждому вопросу.Кто? - ... Что? - ......
2
запиши запиши и проверь текст изложение продолжить текст выразив своё...
1
i, j, n, sum, mult: integer;
begin
read(n);
for i := 1 to n do
begin
mult := 1;
for j := 1 to i do
mult := mult * i;
sum := sum + mult;
end;
writeln(sum);
end.