tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Можете дать программу и блок
Можете дать программу и блок схему перевода руб в долары письменно
kirill5761
2 27.07.2019 13:20
2
Ответы
А6р7с8е9н
25.09.2020 11:50
Const
K=65,8;
var
r,d:integer;
begin
writeln('Введите рубли') ;
readln(r);
d:=r/K;
writeln('Доллары:'d);
end.
Ввод рублей
\/
Перевод рублей в доллары
\/
Вывод полученных долларов
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Zetexer
25.11.2021 08:32
1 1. Програма переводу вихідного коду в двійковий називається...
konfetkamailrup0acjk
28.09.2019 01:20
По восприятия информация бывает: символьной текстовой тактильной визуальной аудиальной ( за ранее ! )...
vika1410057
28.09.2019 01:20
Чем различаются кнопки остановить и приостановить?...
mxnty
28.09.2019 01:20
Написать программы на python3 вычислить объем сферы с заданным радиусом и создать программу, которая запрашивает у пользователя: 1) его имя и возраст; 2) отметил ли он уже...
PauD
23.09.2019 00:10
Сколько битов памяти достаточно для кодирования одного пикселя 8-цветного изображения?...
rama13534
28.03.2020 18:43
У и запиши верный ответ. (B∨K)&(B∨K¯¯¯) В ПОСЛЕДНЕЙ СКОБКЕ ОТРИЦАНИЕ ТОЛЬКО У К...
никнэйм0
28.03.2020 18:43
Составить программу в Паскале для обработки массива из 10 чисел Х = (–17,3; 13,2; –7; –2,36; 123,4; –0,3; 12,356; 142; 0; –1). Вычислить количество элементов массива с нечетными...
Pandochka7771
03.06.2019 08:00
Какой из операторов цикла имеет 2 вида записи for while… repeat… верного ответа нет...
nzinulla
03.06.2019 08:00
Составить программу, которая запрашивает ввод температуры тела человека и определяет, здоров ли он или болен(здоров при 36...
foben1
30.04.2020 09:43
Гражданин Меньшиков, автор и правообладатель электронной брошюры «Вокруг света», планировал сотрудничать с компанией «КартаК», занимающиеся тиражированием программных продуктов....
Популярные вопросы
Напишите конспект Свободное падение тел...
2
Ынтымак,бирлик,батырлык,ерлик макал мателдер керек...
1
1. Образуйте глаголы совершенного и несовершенного вида с корнем гор-гар....
3
Знайти хімічну формулу алканів, який має молярну масу 128 г/моль...
2
4. Координата тела в момент начала движения 510 м, а через 2,5 минуты -...
1
Задача № 2 Определите объем кирпича, если его масса 5 кг?...
3
я просто не понимаю казахский язык...
1
1) Сколькими можно вывезти со склада 10 ящиков на двух машинах, если на...
1
Главные герои повети первая любовь...
3
Техническая механика. Те кто решут, я лично скину 50р на карту :3 Задача...
2
K=65,8;
var
r,d:integer;
begin
writeln('Введите рубли') ;
readln(r);
d:=r/K;
writeln('Доллары:'d);
end.
Ввод рублей
\/
Перевод рублей в доллары
\/
Вывод полученных долларов