tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
могу разобраться в написании
могу разобраться в написании программы на языке pascal. найти сумму двузначных нечетных чисел, кратных 3.
сашагушцщц
2 24.08.2019 03:50
3
Ответы
Tolyashasorokin
02.08.2020 22:20
Var
S,i:integer;
Begin
For i:=10 to 99 do
if (i mod 3 = 0)and(i mod 2 = 0) then S:=S+i;
Write('S = ',S);
End.
Но можно и так:
Var
S,i:integer;
Begin
For i:=10 to 99 do
if i mod 6 = 0 then S:=S+i;
Write('S = ',S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ConyaMiMiMi
27.08.2019 16:10
1. статья,набранная на компьтере,содержит 16 страниц, на каждой странице 32 строки, в каждой строке 60 символов. определите информационный обьем статьи в кодировке кои-8, в...
lizaaf
24.12.2020 18:14
перечислите все неправильные операторы, информатика и объясните почему...
murat200202
24.12.2020 18:14
Складіть алгоритм,за яким виконавець переміщується між границями сцени в горизонтальному напрямку,коли натиснута клавіша 2,а коли натиснута клавіша 1,то виконавець переміщується...
Sasha23333000
24.12.2020 18:13
с конъюнкциями и дизъюнкциями...
MEhelpYOU
16.09.2019 04:30
Сколько существует различных наборов значений логических переменных х1,х2,х3,х4,х5,у1,у2,у3,у4, у5, которые удовлетворяют всем перечисленным ниже условиям? (х1 - х2) /\ (х2...
pichtook1
16.09.2019 04:30
Сканируется цветное изображение размером 10 х15 см2 (внимание: сантиметров в ! ) разрешающая сканера 600 х 600 dpi, глубина цвета - 3 байта. какой информационный объем будет...
Valeriag2000
17.04.2020 18:56
Как узнать чужой internet id? Если есть сайт или то скажите...
lesya16146
17.04.2020 18:56
Выполните преобразование различных единиц измерения6 А) 867646 минут = ? дней Б) 25768 дюймов = ? метров В) 47566литров = ? кубических футов Г) 98 км/ч = ? м/с Д) 23 кг = ?...
14умник
17.04.2020 18:56
Системы счисления. Информатика 9 класс....
05NARIMAN05
24.11.2020 20:48
СОСТАВИТЬ НА АССЕМБЛЕРЕ МК-51 И ОТЛАДИТЬ ПРОГРАММУ, КОТОРАЯ ПО ОПРОСУ СОДЕРЖИМОГО ЯЧЕЙКИ С АДРЕСОМ 09H ВНУТРЕННЕЙ ПАМЯТИ ДАННЫХ ВЫПОЛНЯЕТ СЛЕДУЮЩИЕ ДЕЙСТВИЯ: - ЕСЛИ В ПЕРВОМ...
Популярные вопросы
Установіть відповідність між типами ротових апаратів за їх зображенням...
2
Постройте с транспортира углы a)53 б) 47 в) 105 ,173 с рисунком...
1
Розв’яжіть задачу. Відомо, що за температури +10 °С відносна вологість складає...
1
по сземе сделать речення [ ] (Спол що) запитання яких?[ ] Сп.сл що (зап...
2
2. Используя термины из первого задания, объясните, почему государство Караханидов...
2
решить задачу. Очень нужно...
1
найдите лишнее слово: -baggy -casual -smart -checked...
1
5. Исследуй слова и выражения. Автор в тексте использует искусство слова»....
1
Характеристика кліматичних поясів Південної Америки, до іть заповнити пусті...
1
3. Чи правильним є твердження? (НАПИШІТЬ ТАК АБО НІ) 1) Україна рівнинна...
3
S,i:integer;
Begin
For i:=10 to 99 do
if (i mod 3 = 0)and(i mod 2 = 0) then S:=S+i;
Write('S = ',S);
End.
Но можно и так:
Var
S,i:integer;
Begin
For i:=10 to 99 do
if i mod 6 = 0 then S:=S+i;
Write('S = ',S);
End.