Множественный выбор. Написать программу, которая запрашивает номер
дня недели и выводит одно из сообщений «Рабочий день», «Суббота»,
«Воскресенье», «Ошибка»

4Миатрисс654 4Миатрисс654    1   05.05.2020 06:33    13

Ответы
PETR511 PETR511  14.09.2020 01:27

program z1;

var d: integer;

begin

write ('Введите номер дня недели ');

readln (d);

if (d<1) or (d>7) then write ('Ошибка');

if (d>0) and (d<6) then write ('Рабочий день');

if d=6 then write ('Суббота');

if d=7 then write ('Воскресенье')

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика