Много ! написать программу на языке pacsal. вот . пользователь вводит число и кол-во строк. на экран выводится указанное кол-во строк, в которых числа повторяются от 1 до кол-ва строк. т.е. примерно так должно выйти. вбиваем 5 4. получаем "пирамидку": 5 55 555 5555

komlevaomg komlevaomg    1   01.09.2019 13:00    2

Ответы
Валерия11111221lera Валерия11111221lera  03.08.2020 13:45
//FPC 2.6.4
var
  n, count, i, j: integer;
begin
readln (n, count);
for i:=1 to count do
begin
  for j:=1 to i do write(n);
writeln();
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика