Много ! написать программу которая находит среднее арифметическое элементов массива, состоящая из 100 элементов вещественного типа данных, вводимых вручную

Оксана0990 Оксана0990    2   04.10.2019 19:20    2

Ответы
pidgenatar pidgenatar  27.08.2020 12:48

Const N = 100;

var

mas : array [1..N] of real;

sum : real := 0;

counter : integer := 0;

begin

for var i := 1 to N do begin

readln(mas[i]);

sum += mas[i];

counter += 1;

end;

writeln(sum/counter);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика