Мне нужно написать программу калькулятор с функцией нахождения факториала числа

LilauSen LilauSen    3   30.05.2019 19:10    3

Ответы
ALPELGOLD ALPELGOLD  30.06.2020 22:13
Program fact;
uses crt;
var n,i,s:integer;
beginS:=1;
write('Введите число - ');
readln(n);
If n<=0 then
write('Ваше число либо отрицательное, либо равно нулю. Факториал 0!=1')
else begin
for i:=1 to n do
S:=s*i;
write('Факториал Вашего числа равен - ',s);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика