Минимум-максимум. на вход программе подается последовательность целых чисел,заканчивающаяся 0.видитет минимальное и максимальное значение среди чисел этой последовательности,0 при этом не учитывается.при решении массив использовать нельзя.

викусик150 викусик150    3   25.06.2019 11:10    9

Ответы
Flamingo2006 Flamingo2006  20.07.2020 16:52
Var max, min, x:real;
begin
max:=-32001;
min:=32001;
readln(x);
while x<>0 do begin
if x > max then
max:=x;
if x < min then
min:=x;
readln(x);end;
write(max,min);
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика